<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Christmasworld Trends for 2018/19 - The Trend Curve™</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Christmasworld Trends for 2018/19 - The Trend Curve™" />
<meta property="og:description" content="There&#039;s a reason why 10s of thousands of visitors from over 100 countries attend the Christmasworld Show in Frankfurt, Germany every year. It&#039;s because virtually all Christmas decor starts with the vast array of products shown at this market. And the 2018 edition promises to be even more innovative than usual! For 2018-19, Christmasworld foresees &hellip;" />
<meta property="og:url" content="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/" />
<meta property="og:site_name" content="The Trend Curve™" />
<meta property="article:publisher" content="http://www.facebook.com/pages/The-Trend-Curve/118784524844235" />
<meta property="article:tag" content="Christmas" />
<meta property="article:tag" content="Christmas 2018-19" />
<meta property="article:tag" content="Color" />
<meta property="article:tag" content="Details &amp; Embellishments" />
<meta property="article:section" content="Christmas World" />
<meta property="article:published_time" content="2017-10-09T09:47:51-05:00" />
<meta property="article:modified_time" content="2017-10-09T16:09:22-05:00" />
<meta property="og:updated_time" content="2017-10-09T16:09:22-05:00" />
<meta property="og:image" content="http://trendcurve.com/wp-content/uploads/2017/09/image.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There&#039;s a reason why 10s of thousands of visitors from over 100 countries attend the Christmasworld Show in Frankfurt, Germany every year. It&#039;s because virtually all Christmas decor starts with the vast array of products shown at this market. And the 2018 edition promises to be even more innovative than usual! For 2018-19, Christmasworld foresees [&hellip;]" />
<meta name="twitter:title" content="Christmasworld Trends for 2018/19 - The Trend Curve™" />
<meta name="twitter:site" content="@trendcurve" />
<meta name="twitter:image" content="http://trendcurve.com/wp-content/uploads/2017/09/image.jpg" />
<meta name="twitter:creator" content="@trendcurve" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/trendcurve.com\/","name":"The Trend Curve\u2122","potentialAction":{"@type":"SearchAction","target":"http:\/\/trendcurve.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/trendcurve.com\/european-trade-fairs\/christmas-world\/christmasworld-trends-201819\/","sameAs":["http:\/\/www.facebook.com\/pages\/The-Trend-Curve\/118784524844235","https:\/\/www.instagram.com\/trendcurve\/","https:\/\/twitter.com\/trendcurve"],"@id":"#organization","name":"The Trend Curve\u2122 - Marketing Directions, Inc.","logo":"http:\/\/trendcurve.com\/wp-content\/uploads\/2016\/11\/ttc-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Trend Curve™ &raquo; Feed" href="http://trendcurve.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trend Curve™ &raquo; Comments Feed" href="http://trendcurve.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Trend Curve™ &raquo; Christmasworld Trends for 2018/19 Comments Feed" href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/trendcurve.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=18b687b88b6c62eacb86f71fa39108a0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ttc-pro-theme-css'  href='http://trendcurve.com/wp-content/themes/thetrendcurve/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://trendcurve.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='http://trendcurve.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=18b687b88b6c62eacb86f71fa39108a0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-stickers-by-webline-css'  href='http://trendcurve.com/wp-content/plugins/woo-stickers-by-webline/public/css/woo-stickers-by-webline-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//trendcurve.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//trendcurve.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//trendcurve.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='http://trendcurve.com/wp-content/plugins/wp-menu-cart/css/wpmenucart-icons.css?ver=18b687b88b6c62eacb86f71fa39108a0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='http://trendcurve.com/wp-content/plugins/wp-menu-cart/css/wpmenucart-main.css?ver=18b687b88b6c62eacb86f71fa39108a0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://trendcurve.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://trendcurve.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='http://trendcurve.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://trendcurve.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://trendcurve.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpc_l10n = {"actions":"Actions","user_activity_history":"User Activity History","primary_information":"Primary Information","special_actions":"Special Actions","filter_show":"Show","filter_hide":"Hide","something_wrong":"Something wrong, try again."};
/* ]]> */
</script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/wp-crm/static/scripts/l10n.js?ver=18b687b88b6c62eacb86f71fa39108a0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/trendcurve.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"http:\/\/trendcurve.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=18b687b88b6c62eacb86f71fa39108a0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/woo-stickers-by-webline/public/js/woo-stickers-by-webline-public.js?ver=1.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://trendcurve.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://trendcurve.com/wp-content/themes/thetrendcurve/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<link rel='https://api.w.org/' href='http://trendcurve.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://trendcurve.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://trendcurve.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://tdcv.us/2g517R2' />
<link rel="alternate" type="application/json+oembed" href="http://trendcurve.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrendcurve.com%2Feuropean-trade-fairs%2Fchristmas-world%2Fchristmasworld-trends-201819%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://trendcurve.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftrendcurve.com%2Feuropean-trade-fairs%2Fchristmas-world%2Fchristmasworld-trends-201819%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//trendcurve.com/?wordfence_logHuman=1&hid=F78740E0B87BB5E317CA975E599D7319');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="pingback" href="http://trendcurve.com/xmlrpc.php" />
<meta name="google-translate-customization" content="69548514ec1d7212-57e6b6901b4fb482-ge4310be79d0b831e-e"></meta><meta name="google-site-verification" content="UNpwQH1Cx5CEPEujVJLLZpUUrp0s1mmtAPlat_SlCLQ" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #326295 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f0b323 !important; border-color: #ffffff !important; color: #2e5987 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #f0b323 !important; }</style><link rel="icon" href="http://trendcurve.com/wp-content/uploads/2015/10/cropped-bell-curve-final2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://trendcurve.com/wp-content/uploads/2015/10/cropped-bell-curve-final2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://trendcurve.com/wp-content/uploads/2015/10/cropped-bell-curve-final2-180x180.png" />
<meta name="msapplication-TileImage" content="http://trendcurve.com/wp-content/uploads/2015/10/cropped-bell-curve-final2-270x270.png" />
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-640743-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.su-button-style-default span {
  padding:12px 16px!important;
	font-size:14px!important;
}

.woocommerce-ordering select {
	display:none;
}
			</style>
		</head>
<body class="post-template-default single single-post postid-16855 single-format-standard header-image header-full-width content-sidebar ttc-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="before-header widget-area"><div class="wrap"><section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://trendcurve.com/member-log-in/">Member Login/Logout</a></div>
		</div></section>
</div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://trendcurve.com/">The Trend Curve™</a></p><p class="site-description" itemprop="description">The international authority on color and design trends in home furnishings</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2116"><a href="http://trendcurve.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-4534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4534"><a href="http://trendcurve.com/storefront/" itemprop="url"><span itemprop="name">Trend Store</span></a></li>
<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2122"><a href="http://trendcurve.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-4261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4261"><a itemprop="url"><span itemprop="name">About</span></a>
<ul  class="sub-menu">
	<li id="menu-item-2125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2125"><a href="http://trendcurve.com/what-we-do/" itemprop="url"><span itemprop="name">What We Do</span></a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2123"><a href="http://trendcurve.com/consulting/" itemprop="url"><span itemprop="name">Consulting</span></a></li>
	<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="http://trendcurve.com/what-we-do/about-michelle-lamb/" itemprop="url"><span itemprop="name">About Michelle Lamb</span></a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="http://trendcurve.com/what-we-do/the-trend-curve-story/" itemprop="url"><span itemprop="name">The Trend Curve Story</span></a></li>
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="http://trendcurve.com/what-we-do/the-trend-curve-team/" itemprop="url"><span itemprop="name">The Trend Curve Team</span></a></li>
	<li id="menu-item-5007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5007"><a href="http://trendcurve.com/what-we-do/life-of-a-trend/" itemprop="url"><span itemprop="name">Life of a Trend</span></a></li>
</ul>
</li>
<li id="menu-item-2126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2126"><a href="http://trendcurve.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6573"><a rel="nofollow" href="https://trendcurve.com/my-account/" itemprop="url"><span itemprop="name">My Account</span></a></li>
<li id="menu-item-11037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11037"><a href="#" itemprop="url"><span itemprop="name">For Members</span></a>
<ul  class="sub-menu">
	<li id="menu-item-11036" class="member-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-11036"><a href="https://trendcurve.com/member-log-in/" itemprop="url"><span itemprop="name">Member Login / Logout</span></a></li>
</ul>
</li>
<li class="wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li></ul></div></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://trendcurve.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://trendcurve.com/blog/" rel="v:url" property="v:title">Blog</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://trendcurve.com/category/european-trade-fairs/" rel="v:url" property="v:title">European Trade Fairs</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://trendcurve.com/category/european-trade-fairs/christmas-world/" rel="v:url" property="v:title">Christmas World</a> » <span class="breadcrumb_last">Christmasworld Trends for 2018/19</span></span></span></span></span></span></div><article class="post-16855 post type-post status-publish format-standard has-post-thumbnail category-christmas-world category-color category-european-trade-fairs category-trend category-trend-spotting tag-christmas tag-christmas-2018-19 tag-color tag-details-embellishments entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Christmasworld Trends for 2018/19</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-09T09:47:51+00:00">October 9, 2017</time>  By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://trendcurve.com/author/janice/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Janice Carlson</span></a></span> - <span class="entry-comments-link"><a href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><a href="http://trendcurve.com/wp-content/uploads/2017/10/logo-fiera-848x400.jpg" data-slb-active="1" data-slb-asset="1253633050" data-slb-internal="0" data-slb-group="16855"><img class="alignright size-medium wp-image-16993" src="http://trendcurve.com/wp-content/uploads/2017/10/logo-fiera-848x400-300x142.jpg" alt="" width="300" height="142" srcset="http://trendcurve.com/wp-content/uploads/2017/10/logo-fiera-848x400-300x142.jpg 300w, http://trendcurve.com/wp-content/uploads/2017/10/logo-fiera-848x400-768x362.jpg 768w, http://trendcurve.com/wp-content/uploads/2017/10/logo-fiera-848x400.jpg 848w" sizes="(max-width: 300px) 100vw, 300px" /></a>There's a reason why 10s of thousands of visitors from over 100 countries attend the <a href="https://christmasworld.messefrankfurt.com" class="external" rel="nofollow" target="_blank">Christmaswor</a><a style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" href="https://christmasworld.messefrankfurt.com" class="external" rel="nofollow" target="_blank">ld</a><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> Show in Frankfurt, Germany every year. It's because virtually all Christmas decor starts with the vast array of products shown at this market. And the 2018 edition promises to be even more innovative than usual!</span></p>
<p>For 2018-19, Christmasworld foresees four specific style worlds that will demonstrate inspiring possibilities for festive decorations. The first of these is <strong><em>Vivid Heritage.</em></strong> Rich in tradition, yet contemporary, this style is all about patterns and motifs drawn from folklore. Expect influence from the most diverse cultures, including Mexico, Brazil, Russia, Poland and Scandinavia. Along with this lively theme is an equally vital palette of such strong colors as mustard, petrol blue and red.</p>
<p>The second of these four Christmas-future styles is <strong><em>Eclectic Gathering</em></strong>. Multi-faceted, dynamic and striking, this Holiday theme takes contrast to such new heights that it <strong><em>becomes</em></strong> the concept. Extremely diverse design elements come together with this, including glamorous, sporty, delicate, intense, everyday and spectacular. Collage is the starting point for this extravagant trend, with materials, textures and patterns appearing in surprising contexts. The dominant colors are pastel pinks, yellows, mandarin and azure combined with a delicate rose, black and elegant gold.</p>
<p>A clearer, simpler theme entitled <em><strong>Balanced Sobriety</strong></em> is next in the Christmasworld trend categories. Having nothing to do with imbibing cups of Christmas cheer, this style is inspired by a Japanese aesthetic. It achieves its appeal through consistently calm and harmonious choices and minimal means. Light-colored woods, matt brass and shiny black surfaces dominate the picture. A palette of restrained, natural tones ranges from pure white to rose-gold and the shiny side features cool gray, bordeaux red and black.</p>
<p>Last in this line-up of Christmas 2018-19 trends is <em><strong>Splendid History</strong></em>. With a palette that embraces the chill and elegance of winter, this theme highlights elegant settings and historical allusions, while also embodying a contemporary approach. Materials like refined textiles, lace, pearls, semi-precious stones, and dark woods are combined to achieve an exclusive and expensive effect. A palette of dark, saturated colors are accented with wondrous aventurine, aquamarine, and gold.</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-16855 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/attachment/65765_cw_trend_collagenerstellung_280x420_mit_ueberschrift-indd/" data-slb-active="1" data-slb-asset="1391544205" data-slb-internal="16861" data-slb-group="16855_auto_1"><img width="150" height="150" src="http://trendcurve.com/wp-content/uploads/2017/09/vivid_heritage_mit_Ueberschrift-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-16861" srcset="http://trendcurve.com/wp-content/uploads/2017/09/vivid_heritage_mit_Ueberschrift-150x150.jpg 150w, http://trendcurve.com/wp-content/uploads/2017/09/vivid_heritage_mit_Ueberschrift-90x90.jpg 90w, http://trendcurve.com/wp-content/uploads/2017/09/vivid_heritage_mit_Ueberschrift-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-16861'>
				Vivid Heritage
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/attachment/image-1-2/" data-slb-active="1" data-slb-asset="1912629701" data-slb-internal="16879" data-slb-group="16855_auto_1"><img width="150" height="150" src="http://trendcurve.com/wp-content/uploads/2017/09/image-1-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-16879" srcset="http://trendcurve.com/wp-content/uploads/2017/09/image-1-2-150x150.jpg 150w, http://trendcurve.com/wp-content/uploads/2017/09/image-1-2-90x90.jpg 90w, http://trendcurve.com/wp-content/uploads/2017/09/image-1-2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-16879'>
				Eclectic Gathering
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/attachment/balancedsobriety/" data-slb-active="1" data-slb-asset="217511901" data-slb-internal="16889" data-slb-group="16855_auto_1"><img width="150" height="150" src="http://trendcurve.com/wp-content/uploads/2017/09/Balancedsobriety-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-16889" srcset="http://trendcurve.com/wp-content/uploads/2017/09/Balancedsobriety-150x150.jpg 150w, http://trendcurve.com/wp-content/uploads/2017/09/Balancedsobriety-90x90.jpg 90w, http://trendcurve.com/wp-content/uploads/2017/09/Balancedsobriety-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-16889'>
				Balanced Sobriety
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/attachment/image-2/" data-slb-active="1" data-slb-asset="1545194409" data-slb-internal="16895" data-slb-group="16855_auto_1"><img width="150" height="150" src="http://trendcurve.com/wp-content/uploads/2017/09/image-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-16895" srcset="http://trendcurve.com/wp-content/uploads/2017/09/image-2-150x150.jpg 150w, http://trendcurve.com/wp-content/uploads/2017/09/image-2-90x90.jpg 90w, http://trendcurve.com/wp-content/uploads/2017/09/image-2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-16895'>
				Splendid History
				</dd></dl><br style="clear: both" />
		</div>

<p>To make sure you're up to speed with Christmasworld before attending the 2018 show, we recommend ordering our <a href="http://tdcv.us/2l0doTo" class="external" rel="nofollow" target="_blank">Trend Album™ Christmasworld 2017</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16855" class="share-twitter sd-button share-icon" href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16855" class="share-facebook sd-button share-icon" href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16855" class="share-pinterest sd-button share-icon" href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16855" class="share-google-plus-1 sd-button share-icon" href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16855" class="share-linkedin sd-button share-icon" href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/"
    dc:identifier="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/"
    dc:title="Christmasworld Trends for 2018/19"
    trackback:ping="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://trendcurve.com/category/european-trade-fairs/christmas-world/" rel="category tag">Christmas World</a>, <a href="http://trendcurve.com/category/trend/color/" rel="category tag">Color</a>, <a href="http://trendcurve.com/category/european-trade-fairs/" rel="category tag">European Trade Fairs</a>, <a href="http://trendcurve.com/category/trend/" rel="category tag">Trend</a>, <a href="http://trendcurve.com/category/trend-spotting/" rel="category tag">Trend Spotting</a></span> &nbsp; <span class="entry-tags">Tagged With: <a href="http://trendcurve.com/tag/christmas/" rel="tag">Christmas</a>, <a href="http://trendcurve.com/tag/christmas-2018-19/" rel="tag">Christmas 2018-19</a>, <a href="http://trendcurve.com/tag/color/" rel="tag">Color</a>, <a href="http://trendcurve.com/tag/details-embellishments/" rel="tag">Details &amp; Embellishments</a></span></p></footer></article>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/european-trade-fairs/christmas-world/christmasworld-trends-201819/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=67502008&#038;postid=16855&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=7982f91222c4b46fc3f94c44f9c23dffb5d91bb6#parent=http%3A%2F%2Ftrendcurve.com%2Feuropean-trade-fairs%2Fchristmas-world%2Fchristmasworld-trends-201819%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar">		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://trendcurve.com/european-trade-fairs/christmas-world/christmasworld-trends-201819/">Christmasworld Trends for 2018/19</a>
						</li>
					<li>
				<a href="http://trendcurve.com/haute-halloween-and-fall/pets-and-halloween/">Pets and Halloween</a>
						</li>
					<li>
				<a href="http://trendcurve.com/domestic-shows/licensing-international-expo-2017/">Licensing International Expo 2017</a>
						</li>
					<li>
				<a href="http://trendcurve.com/trend/apples-homekit-powering-tomorrows-home/">Apple&#8217;s HomeKit is Powering Tomorrow&#8217;s Home</a>
						</li>
					<li>
				<a href="http://trendcurve.com/trend/paints-with-graphene-are-here/">Paints With Graphene Are Here</a>
						</li>
				</ul>
		</div></section>
		<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Posts by Category</h4>
<label class="screen-reader-text" for="cat">Posts by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="252">ABC Kids Expo&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="262">Apparel&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="172">Atlanta&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33">Books&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="240">Casual Market Chicago&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="113">Chelsea Flower Show&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="212">Dallas Holiday &amp; Home Expo&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51">Design Thinking&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="18">Domestic Shows&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Dallas Holiday &amp; Home Expo&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Global Pet Expo&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;High Point Furniture Mkt&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;Holiday &amp; Home Expo&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Housewares Show&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Int&#8217;l Cont Furn Fair (ICFF)&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="201">&nbsp;&nbsp;&nbsp;KBIS&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Las Vegas Furniture Mkt&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="305">&nbsp;&nbsp;&nbsp;NeoCon&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;NY Domestics&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;NY Int&#8217;l Gift&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;NY Tabletop&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="255">&nbsp;&nbsp;&nbsp;NYNow&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Showtime&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="105">Editorial Correspondent&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3">European Trade Fairs&nbsp;&nbsp;(125)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Ambiente&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="321">&nbsp;&nbsp;&nbsp;Cersaie&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Christmas World&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="311">&nbsp;&nbsp;&nbsp;Decorex&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Heimtextil&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Maison &amp; Objet&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="282">&nbsp;&nbsp;&nbsp;Paperworld&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="277">&nbsp;&nbsp;&nbsp;Showcase Ireland&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Tendence&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">Featured&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="130">Haute Halloween and Fall&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="23">In the News&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="129">International Licensing Expo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="251">Kind &amp; Jugend&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="128">Licensing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="346">MEMBERS ONLY&nbsp;&nbsp;(281)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Member-Only Posts&nbsp;&nbsp;(127)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Trend Flash™&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="20">Michelle Lamb&nbsp;&nbsp;(102)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Speaking &amp; Workshops&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="28">Promotions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="119">SOFA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="120">Spring Forward 2015&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="211">Spring Forward™ 2016&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="280">Spring Forward™ 2017&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="135">Sustainability&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="34">Technology&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="104">Thoughts&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="204">Toy Fair&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1">Trend&nbsp;&nbsp;(324)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Color&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Retail Trends&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Trend Reports&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="314">Trend Spotting&nbsp;&nbsp;(5)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://trendcurve.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">@TrendCurve&#8217;s Tweets</h4>
<a class="twitter-timeline" data-width="300" data-height="800" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="345271915922997248">My Tweets</a></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Post Tags</h4>
<div class="tagcloud"><a href="http://trendcurve.com/tag/acrylic/" class="tag-cloud-link tag-link-132 tag-link-position-1" style="font-size: 9.1351351351351pt;" aria-label="Acrylic (3 items)">Acrylic</a>
<a href="http://trendcurve.com/tag/ambiente/" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 13.297297297297pt;" aria-label="Ambiente (10 items)">Ambiente</a>
<a href="http://trendcurve.com/tag/americasmart/" class="tag-cloud-link tag-link-174 tag-link-position-3" style="font-size: 11.5pt;" aria-label="Americasmart (6 items)">Americasmart</a>
<a href="http://trendcurve.com/tag/animal-skin/" class="tag-cloud-link tag-link-110 tag-link-position-4" style="font-size: 13.959459459459pt;" aria-label="Animal Skin (12 items)">Animal Skin</a>
<a href="http://trendcurve.com/tag/asian-style/" class="tag-cloud-link tag-link-139 tag-link-position-5" style="font-size: 10.837837837838pt;" aria-label="Asian Style (5 items)">Asian Style</a>
<a href="http://trendcurve.com/tag/black-and-white/" class="tag-cloud-link tag-link-138 tag-link-position-6" style="font-size: 13.959459459459pt;" aria-label="Black and White (12 items)">Black and White</a>
<a href="http://trendcurve.com/tag/ceramic/" class="tag-cloud-link tag-link-200 tag-link-position-7" style="font-size: 12.445945945946pt;" aria-label="Ceramic (8 items)">Ceramic</a>
<a href="http://trendcurve.com/tag/chelsea-flower-show/" class="tag-cloud-link tag-link-230 tag-link-position-8" style="font-size: 9.1351351351351pt;" aria-label="Chelsea Flower Show (3 items)">Chelsea Flower Show</a>
<a href="http://trendcurve.com/tag/christmas/" class="tag-cloud-link tag-link-125 tag-link-position-9" style="font-size: 16.324324324324pt;" aria-label="Christmas (22 items)">Christmas</a>
<a href="http://trendcurve.com/tag/color/" class="tag-cloud-link tag-link-219 tag-link-position-10" style="font-size: 22pt;" aria-label="Color (90 items)">Color</a>
<a href="http://trendcurve.com/tag/copper/" class="tag-cloud-link tag-link-107 tag-link-position-11" style="font-size: 10.081081081081pt;" aria-label="Copper (4 items)">Copper</a>
<a href="http://trendcurve.com/tag/design/" class="tag-cloud-link tag-link-181 tag-link-position-12" style="font-size: 9.1351351351351pt;" aria-label="Design (3 items)">Design</a>
<a href="http://trendcurve.com/tag/details-embellishments/" class="tag-cloud-link tag-link-153 tag-link-position-13" style="font-size: 15.756756756757pt;" aria-label="Details &amp; Embellishments (19 items)">Details &amp; Embellishments</a>
<a href="http://trendcurve.com/tag/dmc/" class="tag-cloud-link tag-link-126 tag-link-position-14" style="font-size: 15.378378378378pt;" aria-label="DMC (17 items)">DMC</a>
<a href="http://trendcurve.com/tag/fathers-day/" class="tag-cloud-link tag-link-193 tag-link-position-15" style="font-size: 9.1351351351351pt;" aria-label="Father&#039;s Day (3 items)">Father&#039;s Day</a>
<a href="http://trendcurve.com/tag/florals/" class="tag-cloud-link tag-link-208 tag-link-position-16" style="font-size: 11.972972972973pt;" aria-label="Florals (7 items)">Florals</a>
<a href="http://trendcurve.com/tag/functionality/" class="tag-cloud-link tag-link-9 tag-link-position-17" style="font-size: 13.675675675676pt;" aria-label="Functionality (11 items)">Functionality</a>
<a href="http://trendcurve.com/tag/geometrics/" class="tag-cloud-link tag-link-148 tag-link-position-18" style="font-size: 13.959459459459pt;" aria-label="Geometrics (12 items)">Geometrics</a>
<a href="http://trendcurve.com/tag/halloween/" class="tag-cloud-link tag-link-7 tag-link-position-19" style="font-size: 16.986486486486pt;" aria-label="Halloween (26 items)">Halloween</a>
<a href="http://trendcurve.com/tag/high-point-furniture-market/" class="tag-cloud-link tag-link-116 tag-link-position-20" style="font-size: 18.216216216216pt;" aria-label="High Point Furniture Market (35 items)">High Point Furniture Market</a>
<a href="http://trendcurve.com/tag/icff/" class="tag-cloud-link tag-link-229 tag-link-position-21" style="font-size: 8pt;" aria-label="ICFF (2 items)">ICFF</a>
<a href="http://trendcurve.com/tag/key-items/" class="tag-cloud-link tag-link-127 tag-link-position-22" style="font-size: 18.027027027027pt;" aria-label="Key Items (34 items)">Key Items</a>
<a href="http://trendcurve.com/tag/kids/" class="tag-cloud-link tag-link-241 tag-link-position-23" style="font-size: 15.567567567568pt;" aria-label="Kids (18 items)">Kids</a>
<a href="http://trendcurve.com/tag/licensing/" class="tag-cloud-link tag-link-232 tag-link-position-24" style="font-size: 11.972972972973pt;" aria-label="Licensing (7 items)">Licensing</a>
<a href="http://trendcurve.com/tag/lighting/" class="tag-cloud-link tag-link-147 tag-link-position-25" style="font-size: 11.5pt;" aria-label="Lighting (6 items)">Lighting</a>
<a href="http://trendcurve.com/tag/maison-objet/" class="tag-cloud-link tag-link-182 tag-link-position-26" style="font-size: 12.445945945946pt;" aria-label="Maison &amp; Objet (8 items)">Maison &amp; Objet</a>
<a href="http://trendcurve.com/tag/marble/" class="tag-cloud-link tag-link-165 tag-link-position-27" style="font-size: 10.081081081081pt;" aria-label="Marble (4 items)">Marble</a>
<a href="http://trendcurve.com/tag/metals-and-metallics/" class="tag-cloud-link tag-link-117 tag-link-position-28" style="font-size: 17.837837837838pt;" aria-label="Metals and Metallics (32 items)">Metals and Metallics</a>
<a href="http://trendcurve.com/tag/mixed-media/" class="tag-cloud-link tag-link-140 tag-link-position-29" style="font-size: 15.378378378378pt;" aria-label="Mixed Media (17 items)">Mixed Media</a>
<a href="http://trendcurve.com/tag/paper/" class="tag-cloud-link tag-link-235 tag-link-position-30" style="font-size: 13.297297297297pt;" aria-label="Paper (10 items)">Paper</a>
<a href="http://trendcurve.com/tag/pattern/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 18.972972972973pt;" aria-label="Pattern (43 items)">Pattern</a>
<a href="http://trendcurve.com/tag/shape/" class="tag-cloud-link tag-link-142 tag-link-position-32" style="font-size: 12.445945945946pt;" aria-label="Shape (8 items)">Shape</a>
<a href="http://trendcurve.com/tag/showtime/" class="tag-cloud-link tag-link-222 tag-link-position-33" style="font-size: 18.972972972973pt;" aria-label="Showtime (43 items)">Showtime</a>
<a href="http://trendcurve.com/tag/sofa/" class="tag-cloud-link tag-link-231 tag-link-position-34" style="font-size: 10.081081081081pt;" aria-label="SOFA (4 items)">SOFA</a>
<a href="http://trendcurve.com/tag/springsummer/" class="tag-cloud-link tag-link-121 tag-link-position-35" style="font-size: 16.324324324324pt;" aria-label="Spring/Summer (22 items)">Spring/Summer</a>
<a href="http://trendcurve.com/tag/sustainability/" class="tag-cloud-link tag-link-233 tag-link-position-36" style="font-size: 10.081081081081pt;" aria-label="Sustainability (4 items)">Sustainability</a>
<a href="http://trendcurve.com/tag/tabletop/" class="tag-cloud-link tag-link-118 tag-link-position-37" style="font-size: 16.135135135135pt;" aria-label="Tabletop (21 items)">Tabletop</a>
<a href="http://trendcurve.com/tag/textiles/" class="tag-cloud-link tag-link-111 tag-link-position-38" style="font-size: 19.72972972973pt;" aria-label="Textiles (52 items)">Textiles</a>
<a href="http://trendcurve.com/tag/texture/" class="tag-cloud-link tag-link-146 tag-link-position-39" style="font-size: 19.445945945946pt;" aria-label="Texture (48 items)">Texture</a>
<a href="http://trendcurve.com/tag/thanksgiving/" class="tag-cloud-link tag-link-131 tag-link-position-40" style="font-size: 13.959459459459pt;" aria-label="Thanksgiving (12 items)">Thanksgiving</a>
<a href="http://trendcurve.com/tag/toy-fair/" class="tag-cloud-link tag-link-124 tag-link-position-41" style="font-size: 10.081081081081pt;" aria-label="Toy Fair (4 items)">Toy Fair</a>
<a href="http://trendcurve.com/tag/transparency/" class="tag-cloud-link tag-link-134 tag-link-position-42" style="font-size: 10.837837837838pt;" aria-label="Transparency (5 items)">Transparency</a>
<a href="http://trendcurve.com/tag/valentines-day/" class="tag-cloud-link tag-link-160 tag-link-position-43" style="font-size: 11.5pt;" aria-label="Valentine&#039;s Day (6 items)">Valentine&#039;s Day</a>
<a href="http://trendcurve.com/tag/white/" class="tag-cloud-link tag-link-163 tag-link-position-44" style="font-size: 10.837837837838pt;" aria-label="White (5 items)">White</a>
<a href="http://trendcurve.com/tag/wood-trends/" class="tag-cloud-link tag-link-141 tag-link-position-45" style="font-size: 12.918918918919pt;" aria-label="Wood Trends (9 items)">Wood Trends</a></div>
</div></section>
</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-14" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trend Store Categories</h4>
<div class="menu-trend-store-footer-menu-container"><ul id="menu-trend-store-footer-menu" class="menu"><li id="menu-item-4498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4498"><a href="http://trendcurve.com/product/the-trend-curve/" itemprop="url">The Trend Curve</a></li>
<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-4272"><a href="http://trendcurve.com/product-category/color-forecasts/" itemprop="url">Color Forecasts</a></li>
<li id="menu-item-4271" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-4271"><a href="http://trendcurve.com/product-category/seasonal-forecasts/" itemprop="url">Seasonal Forecasts &#038; Reports</a></li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-4270"><a href="http://trendcurve.com/product-category/european-trend-reports/" itemprop="url">European Trend Reports</a></li>
<li id="menu-item-4269" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-4269"><a href="http://trendcurve.com/product-category/trend-seminars-reports/" itemprop="url">Trend Seminars and Reports</a></li>
<li id="menu-item-15412" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-15412"><a href="http://trendcurve.com/product-category/retail-reconnaissance/" itemprop="url">Retail Reconnaissance</a></li>
<li id="menu-item-6276" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-6276"><a href="http://trendcurve.com/product-category/150-or-less/" itemprop="url">$150 or Less Clearance</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign Up for Email Updates</h4>
			<div class="textwidget"><p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us!</h4>
<ul class="alignleft"><li class="ssi-email"><a href="mailto:info@trendcurve.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://trendcurve.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/The-Trend-Curve/118784524844235" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://trendcurve.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://trendcurve.com/feed" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://trendcurve.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/trendcurve" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://trendcurve.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="spot-37" class="widget spot"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
<p><span style="color: #9caf88;">Marketing Directions, Inc.</span><br />
<span style="color: #9caf88;">PO Box 44475</span><br />
<span style="color: #9caf88;">Eden Prairie, MN 55344</span></p>
<p><span style="color: #9caf88;">Phone: 952-893-1245</span><br />
<span style="color: #9caf88;">Fax: 952-893-1264</span><br />
<span style="color: #9caf88;">Toll-Free: 800-531-6614</span><br />
<span style="color: #9caf88;">Skype:</span> <a href="callto:thetrendcurve">TheTrendCurve</a><br />
<span style="color: #9caf88;">Email:</span> <a href="mailto:info@trendcurve.com">info@trendcurve.com</a></p>
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017  ·  Marketing Directions, Inc.  ·  <i>Trend Staff: <a rel="nofollow" href="http://trendcurve.com/wp-login.php">Log in</a></i></p></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/trendcurve.com\/european-trade-fairs\/christmas-world\/christmasworld-trends-201819\/":16855};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/european-trade-fairs/christmas-world/christmasworld-trends-201819/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://trendcurve.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/european-trade-fairs\/christmas-world\/christmasworld-trends-201819\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/trendcurve.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//trendcurve.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//trendcurve.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/european-trade-fairs\/christmas-world\/christmasworld-trends-201819\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//trendcurve.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/european-trade-fairs\/christmas-world\/christmasworld-trends-201819\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_f553d2540838dee22358cddf9d22752e"};
/* ]]> */
</script>
<script type='text/javascript' src='//trendcurve.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=18b687b88b6c62eacb86f71fa39108a0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-includes/js/comment-reply.min.js?ver=18b687b88b6c62eacb86f71fa39108a0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='//trendcurve.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_aim_params = {"accept_js_enabled":"1","login_id":"37rEvA5R","client_key":"8h9u6yBeFjw9HL8yqHBx74bwn4dTXb8L9d4pUfDH4w2Sxrz8d6HW59GN6AumC988","general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/woocommerce-gateway-authorize-net-aim/assets/js/frontend/wc-authorize-net-aim.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-includes/js/wp-embed.min.js?ver=18b687b88b6c62eacb86f71fa39108a0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://trendcurve.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=67502008&postid=16855&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=7982f91222c4b46fc3f94c44f9c23dffb5d91bb6#parent=http%3A%2F%2Ftrendcurve.com%2Feuropean-trade-fairs%2Fchristmas-world%2Fchristmasworld-trends-201819%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=67502008&postid=16855&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=7982f91222c4b46fc3f94c44f9c23dffb5d91bb6#parent=http%3A%2F%2Ftrendcurve.com%2Feuropean-trade-fairs%2Fchristmas-world%2Fchristmasworld-trends-201819%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'67502008',post:'16855',tz:'-5',srv:'trendcurve.com'} ]);
	_stq.push([ 'clickTrackerInit', '67502008', '16855' ]);
</script>
</body></html>
